Test Incident

Incident Report for Lemonero

Resolved

Test is done
Posted Jan 02, 2024 - 10:03 CET

Update

We are continuing to investigate this issue.
Posted Dec 18, 2023 - 12:24 CET

Investigating

All API servers are down.
Posted Dec 16, 2023 - 14:54 CET
This incident affected: Lemonero Apps (API).